Download Center

Lokale Downloads Andere Downloads

Hypersoft Produkt Katalog (PDF)

Ergänzende Downloads Hypersoft Suite

Zur Verwendung der Hypersoft-Suite muss das .net Framework 1.1 auf dem Endsystem installiert sein. Zusätzlich muss das .net Framework 2.0 oder höher installiert sein. Wir liefern alle Geräte so konfiguriert aus, dass diese Frameworks nicht Bestandteil des Setups der Hypersoft-Suite sind. Ergänzend bieten wir diese Setups mit freundlicher Erlaubnis der Microsoft GmbH hier an:

Download .net Framework 1.1

Das .net Framework 2.0 erfordert den Windows Installer 3.1, der auf den meisten älteren Hypersoft Systemen noch nicht installiert ist.

Download .net Framework 2.0 Download Windows Installer 3.1

Hypersoft Media

Media-Downloads: Logo(s), Bilder von Hypersoft Produkten. Für Partner, Presse und Fachhändler.

Die genauen Verwendungsformen und etwaig anfallende Lizenzen bitte mit zuständigem Mitarbeiter absprechen.

media.hypersoft.de

Produkt Dokumentation

Hypersoft Produkt Dokumentation Download, ca. 70 MB

Doku PDF